+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Anzeige- / Geräteausfall?

  1. #1

    Modell
    z30
    Firmware
    10.3.1
    Desktop
    bb os
    Provider
    telekom
    BB-Option
    BES

    Registriert seit
    17.03.2015
    Beiträge
    4

    Böse Anzeige- / Geräteausfall?

    Kollegin kommt vor 3 Wochen mit ihrem ca. 5 Monate alten Z30 und reklamiert bei der IT, dass das Gerät nicht mehr einzuschalten geht.
    Stellte sich auch für uns als unlösbares Problem heraus. Das Gerät wurde zwar am PC erkannt, Anzeige war auch durch einen Reset nicht reanimierbar.
    Es leuchtet nur im 3-Sekundenrhythmus die rote LED auf.Kurz und gut, da ja noch Garantie lief, Anruf bei der Telekom und zwei Tage später wurde ein Vor-Ort-Tausch vorgenommen.
    Jetzt stand diese Kollegin mit dem Austauschgerät wieder vor unserer Tür und bemängelte den gleichen Fehler! Sie hatte das Gerät 2 Tage in der Schublade
    und wollte es wieder benutzen. Da wahrscheinlich die Batterie leer war, hat sie das Ladegerät angeschlossen, aber nichts passiert. Am PC wird das Gerät wiederum
    von BBLink erkannt (auch eine Sicherung läuft durch), aber die Anzeige bleibt trotz Reset dunkel. Es leuchtet wieder nur alle 3 Sekunden die rote LED auf. Der Ladevorgang wird auch durch LED angezeigt.
    Vielleicht hat hier einer einen Tipp, ob ich da noch was machen kann, bevor ich mich bei der Telekom evtl. blamiere, wenn ich schon wieder reklamiere. Vielen Dank im Voraus.

    Gruß

  2. #2
    Moderator Avatar von McLoud
    Modell
    Passport & Playbook 64GB
    Firmware
    10.3.1.2558 / 2.1.0.1917
    Desktop
    1.2 / 7.1.0.37 / Win
    Provider
    T-Mobile
    BB-Option
    Keine BB-Option
    PIN
    2BE3A790

    Registriert seit
    19.09.2009
    Ort
    Bayern
    Beiträge
    3.975
    Blog-Einträge
    178

    Standard AW: Anzeige- / Geräteausfall?

    Hallo,

    Kommt auch kein Boot Logo?
    Sicherung läuft durch, ohne PIN eingeben zu müssen?
    Schon seltsam, gerade das es auch gleich bei zwei Geräten hintereinander so ist.

    Evtl mal eine Autoloader Firmware installieren, wird ja vom PC erkannt. Schau mal dazu hier im Forum unter Beta/Leaks.


    MfG
    McLoud

  3. #3

    Modell
    z30
    Firmware
    10.3.1
    Desktop
    bb os
    Provider
    telekom
    BB-Option
    BES

    Registriert seit
    17.03.2015
    Beiträge
    4

    Standard AW: Anzeige- / Geräteausfall?

    Danke für schnelle Reaktion. Nein, es kommt kein Boot-Logo... versuche diesen Tipp mit Autoloader..

  4. #4

    Modell
    Passport/Priv, Q10 Special Ed., Q10, PlayBook 32+16, PlayBook 3G+, PlayBook 4G LTE, DevAlpha B, Z10
    Firmware
    5.1.1,10.3.1.1779, 10.3.1.1779, 10.2.2.1531, PlayBook's: 2.1.0.1917, 10.3.2.159 (SDK), 10.2.2.1531
    Desktop
    7.1.0b042/Win
    Provider
    Congstar
    BB-Option
    Keine BB-Option

    Registriert seit
    23.12.2013
    Ort
    Seeheim (Nähe Darmstadt)
    Beiträge
    161

    Standard AW: Anzeige- / Geräteausfall?

    @hwk: War auf dem fehlerhaften Gerät OS 10.3.1.1565 installiert? Dann liegt es am Update. Das ist ein bekannter Fehler, weshalb das Update auf 10.3.1 (unter anderem) zurückgezogen wurde.

    Aber seit Freitag sollte für das Z30 die aktuelle Version 10.3.1.1779 verfügbar sein. Einen Leak würde ich prinzipiell nicht installieren. Schon gar nicht bei einem Gerät im Unternehmen am BES.
    Viele Grüße... Andy


    8310 -> 8900 -> 9300 -> 9360 / 9000 -> 9790 -> Q10 -> Q10 Special Edition -> Passport/Priv
    Playbook 32 GB+16+64 GB + PlayBook 3G+ + PlayBook 4G LTE + Dev Alpha B + Z10

  5. #5
    Moderator Avatar von McLoud
    Modell
    Passport & Playbook 64GB
    Firmware
    10.3.1.2558 / 2.1.0.1917
    Desktop
    1.2 / 7.1.0.37 / Win
    Provider
    T-Mobile
    BB-Option
    Keine BB-Option
    PIN
    2BE3A790

    Registriert seit
    19.09.2009
    Ort
    Bayern
    Beiträge
    3.975
    Blog-Einträge
    178

    Standard AW: Anzeige- / Geräteausfall?

    Geht ja nur darum, dass gerät irgendwie wieder zu reanimieren. Kann ja deshalb auch eine ältere Leak sein, die es sowieso schon als offizielle gab.



    MfG
    McLoud


    Die neue offizielle Firmware kann ja danach ganz normal OTA geladen werden falls das Gerät wieder laufen sollte

  6. #6

    Modell
    z30
    Firmware
    10.3.1
    Desktop
    bb os
    Provider
    telekom
    BB-Option
    BES

    Registriert seit
    17.03.2015
    Beiträge
    4

    Standard AW: Anzeige- / Geräteausfall?

    Hallo Miteinander,
    der Versuch war nicht von sichtbaren Erfolg gekrönt. Der Autoloader arbeitet alles ab, aber dann passiert nichts. Vom BBL bekomme ich nur die Meldung
    dass ich erst die Einrichtung vollenden soll, aber leider ist die Anzeige immer noch dunkel. Werde also doch in Richtung T-Punkt wandern müssen....
    Danke jedenfalls für eure schnelle Hilfe.
    Gruß Homeresko

+ Antworten

Ähnliche Themen

  1. Anzeige der Emails
    Von Ninino° im Forum Z10
    Antworten: 7
    Letzter Beitrag: 20.05.2013, 07:26
  2. Symbol bei Anzeige der Uhr
    Von Claus_Thaler im Forum Bold 9700
    Antworten: 13
    Letzter Beitrag: 07.03.2012, 17:17
  3. pobleme mit der led anzeige
    Von johannesbach im Forum Torch 9800
    Antworten: 13
    Letzter Beitrag: 17.10.2011, 20:47
  4. Anzeige im Posteingang
    Von And¥ im Forum Bold 9780
    Antworten: 0
    Letzter Beitrag: 18.03.2011, 09:00
  5. Anzeige Berrymotion.net
    Von wienerle im Forum Feedback
    Antworten: 5
    Letzter Beitrag: 22.07.2010, 14:43

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein