+ Antworten
Ergebnis 1 bis 11 von 11

Thema: YouTube spielt nicht mehr im Hintergrund

  1. #1
    Avatar von Soul-Eater
    Modell
    BlackBerry Motion
    Firmware
    Android 7
    Desktop
    Windows
    Provider
    T-Mobile
    BB-Option
    Keine BB-Option

    Registriert seit
    19.02.2011
    Ort
    Gütersloh
    Beiträge
    1.797

    Standard YouTube spielt nicht mehr im Hintergrund

    Moin zusammen,

    seit gestern kann ich kein YouTube (über den Browser) mehr im Hintergrund hören. Auch wenn das Display ausgeht bzw im Holster steckt, ist das Video bzw die Musik weg. Neustart und Cookies löschen haben nichts gebracht. Ist das eine YouTube-seitige Einstellung? Am Account habe ich nichts gefunden.

    Ist voll ärgerlich.
    Hat jemand das Problem auch?

    Viele Grüße,
    Andre

  2. #2
    Supporter
    Modell
    DTEK50
    Firmware
    .
    Desktop
    .
    Provider
    .
    BB-Option
    Keine BB-Option

    Registriert seit
    16.05.2011
    Beiträge
    725

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Moin,

    ich hatte ein ähnliches Problem mit dem Q10.

    Hast Du auch schon einen Neustart und einen Hardreset versucht?

    Hattest Du zwischenzeitlich ein Update des OS laufen lassen, so dass sich da etwas verstellt haben könnte?

    Hast Du schon mal in den Einstellungen beim Gerät geschaut, ob sich da bei der Bildschirm-Sperre etwas verstellt hat?

  3. #3
    Avatar von Soul-Eater
    Modell
    BlackBerry Motion
    Firmware
    Android 7
    Desktop
    Windows
    Provider
    T-Mobile
    BB-Option
    Keine BB-Option

    Registriert seit
    19.02.2011
    Ort
    Gütersloh
    Beiträge
    1.797

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Verstellt habe ich gar nichts. Ein update gab es auch nicht die letzten 2 Tage. Habe jetzt nur normalen Neustart gemacht und keinen Akku-Pull.

    Was brachte denn bei deinem Q10 die Lösung?

  4. #4
    Supporter
    Modell
    DTEK50
    Firmware
    .
    Desktop
    .
    Provider
    .
    BB-Option
    Keine BB-Option

    Registriert seit
    16.05.2011
    Beiträge
    725

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Also ich habe einen oder mehrere Hardresets durchgeführt.

    Bei mir stoppte damals der BlackBerry Mediaplayer, sobald sich die Bildschirmsperre aktivierte.

    Das ist mir aufgefallen, als mein Q10 via Bluetooth mit dem Autoradio verbunden war und ich Musik vom Q über das Radio abspielte.

    Mit Hardreset meine ich beide Lautstärke-Tasten gleichzeitig drücken, bis das Gerät neu startet.

  5. #5
    Avatar von Soul-Eater
    Modell
    BlackBerry Motion
    Firmware
    Android 7
    Desktop
    Windows
    Provider
    T-Mobile
    BB-Option
    Keine BB-Option

    Registriert seit
    19.02.2011
    Ort
    Gütersloh
    Beiträge
    1.797

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Der Mediaplayer funktioniert bei mir einwandfrei. Es betrifft nur den Browser.

  6. #6
    Supporter
    Modell
    DTEK50
    Firmware
    .
    Desktop
    .
    Provider
    .
    BB-Option
    Keine BB-Option

    Registriert seit
    16.05.2011
    Beiträge
    725

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Wenn es der originale BlackBerry Browser ist, würde ich einfach mal einen anderen - z. B. Browsie Browser - oder die App FastTube ausprobieren.
    Emotion In Motion - We Are BerryMotion

    Bei Bedienungsproblemen der Community lies bitte die FAQ.
    Solltest Du weitere Fragen haben schildere Dein Problem im Forum Feedback.


    Bitte keine Supportanfragen via PN, BBM, E-Mail oder Telefon, hierfür ist das Forum da!

  7. #7
    Avatar von Soul-Eater
    Modell
    BlackBerry Motion
    Firmware
    Android 7
    Desktop
    Windows
    Provider
    T-Mobile
    BB-Option
    Keine BB-Option

    Registriert seit
    19.02.2011
    Ort
    Gütersloh
    Beiträge
    1.797

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Der funktioniert natürlich.
    Aber optisch gefällt mir die Browser Variante.

    Ich glaube ich muss mal abwarten und schauen ob sich das wieder Grade wird. Gab schonmal mit YouTube Videos Probleme. Hatte sich nach ein paar Tagen/Wochen wieder gefangen.

  8. #8
    Supporter
    Modell
    DTEK50
    Firmware
    .
    Desktop
    .
    Provider
    .
    BB-Option
    Keine BB-Option

    Registriert seit
    16.05.2011
    Beiträge
    725

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Ich würde auch abwarten. Aber zumindest kennst Du einen "Workaround"... für den Fall der Fälle

  9. #9
    Avatar von Soul-Eater
    Modell
    BlackBerry Motion
    Firmware
    Android 7
    Desktop
    Windows
    Provider
    T-Mobile
    BB-Option
    Keine BB-Option

    Registriert seit
    19.02.2011
    Ort
    Gütersloh
    Beiträge
    1.797

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Kleine Ergänzung: Andere Video Player der Browsers laufen im Hintergrund weiter. Und auch fremd eingebettete YouTube Videos werden im Hintergrund abgespielt.

  10. #10
    Avatar von Soul-Eater
    Modell
    BlackBerry Motion
    Firmware
    Android 7
    Desktop
    Windows
    Provider
    T-Mobile
    BB-Option
    Keine BB-Option

    Registriert seit
    19.02.2011
    Ort
    Gütersloh
    Beiträge
    1.797

    Standard AW: YouTube spielt nicht mehr im Hintergrund

    Weitere Ergänzung: Auch bei Tab-Wechsel bricht YouTube ab. Wenn ich im Entwicklermodus YouTube schaue, also auch nicht mehr die mobile Webseite, dann klappt alles.

  11. #11

    Modell
    q10
    Firmware
    10.3
    Desktop
    link
    Provider
    vodafone
    BB-Option
    Keine BB-Option

    Registriert seit
    24.04.2018
    Beiträge
    1

    Standard

    Das ist toll!

+ Antworten

Ähnliche Themen

  1. [Frage] YouTube Videos laufen nicht mehr auf BlackBerry®
    Von m0rch3j im Forum 3rd-Party-Software
    Antworten: 12
    Letzter Beitrag: 19.02.2013, 12:10
  2. Integrierte Youtube App startet nicht
    Von Akkuleer im Forum Bold 9900
    Antworten: 8
    Letzter Beitrag: 10.04.2012, 15:52
  3. Antworten: 6
    Letzter Beitrag: 05.10.2011, 19:18
  4. BB spielt nix mehr ab, nix video, nix musik
    Von roolferry im Forum Bold 9700
    Antworten: 3
    Letzter Beitrag: 26.12.2010, 13:19
  5. Spielt keine Videos bei Youtube ab
    Von ossii im Forum Bold 9700
    Antworten: 18
    Letzter Beitrag: 20.04.2010, 13:47

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein